Paphiopedilum 'Lady Isabel'

Begonnen von Reinhold, 25.Jul.15 um 14:03 Uhr

⏪ vorheriges - nächstes ⏩

Reinhold

Wo waren wir hängengeblieben?
Bei Erdorchideen.
Erde wo?
... Foto ...
Also, meine Paphio. Hybride Lady Isabel, rothschildianum x stonei,
hängt luftig, und es scheint ihr zu bekommen.
Sie ist ganz einfach groß und gut drauf.
Das seit 3 Jahren.
Aktuell hat sie 3 NTs.
Ich freue mich auf zukünftige Ereignisse.

Mut zur Alternativen!
Reinhold


Eerika

Die Pflanze ist wirklich schön gross!

Hat sie auch schön geblüht! Mich würde interessieren, wie die Blüte aus sieht.


Reinhold

#2
Hier ein Bild aus letztem Jahr.

BOG
R.

Reinhold

#3
Meine Paph. 'Lady Isabel', rothschildianum x stonei, treibt gerade einen BT.
Üblicherweise blüht sie im März, aber nicht jedes Jahr.
Was mir immer wieder auffällt, ist, wie "plötzlich" der BT zu sehen ist. "Gestern" noch nicht da, heute 25 cm lang.
Die Pflanze ist nun im 11. Jahre bei mir und immer noch im 12er Topf. Ich hatte sie blühend vom Orchideengärtner gekauft.
Wenn die Blüten zu sehen sind, zeige ich sie her.
Bei der RHS ist die Hybride seit 1897 registriert.
Die Schreibung des Namens im Web variiert.

Reinhold

Meine Paph. "Lady Isabel" blüht nun.
Hier eine Blüte morgens zwischen 6 und 7 im fast finsteren Raum.

Ich finde sie sehr schön.

cklaudia

Oh wow, Glückwunsch, Reinhold.  :thumb Sehr gut gemacht.

Lg Claudia

Uhu

Wirklich eine tolle Blüte  :thumb

Ein Bild vom gesamten Blütenstand wäre nett  :yes
Grüße Jürgen

Reinhold

Hier ein Foto der früh-frischen Schuhe.
Mein uraltes Dampfhandy kommt unter den Lichtbedingungen an seine technischen Grenzen.
Schärfe und Farben passen nicht wirklich.
:lupe

Uhu

super - danke für das Bild.

leider wächst mein St. Swithin seit Jahren nur vor sich hin ohne Anstalten für eine Blüte.
Grüße Jürgen

Reinhold

Zitat von: Uhu am 25.Jan.23 um 20:17 Uhrsuper - danke für das Bild.

leider wächst mein St. Swithin seit Jahren nur vor sich hin ohne Anstalten für eine Blüte.
Ist ja eine sehr ähnliche Hybride: gleiche Mutter, anderer Vater.
Meine St. Swithin hat in 2016 und 2018 geblüht. Seit der Zeit nicht mehr.
Sie ist sehr wüchsig, schaut vital aus, hat einige Neutriebe, viel "Laub", aber blüht nicht. Ursache? Wer weiß. Ich tippe auf zu wenig Licht. Vielleicht ist es auch das Substrat (Pinienrinde).
Judy White sagt in ihrem Buch zu den grünblättrigen Frauenschuhen: Wenn sie zurückhaltend mit Blüten sind, soll man sie im Winter kühler halten (10-13°), obwohl Geduld und Alter wohl eher die Faktoren seien. Naja, an den beiden kann es nicht liegen. Vielleicht geht es ihnen einfach zu gut und sie treiben durch.
Ich hänge sie (St. Swithin) jetzt mal um ins Kühlere. Kann ja nur helfen.

Uhu

eine kräftige Pflanze  :thumb

mein, bisher nur 2-triebiges, Exemplar wird sicherlich noch einiges an Zuwachs brauchen. Habe ich als Jungpflanze vor ein paar Jahren in Schwerte gekauft. Mit der Düngung bin ich eher zurückhaltend. Sie steht in grober Rinde.
Grüße Jürgen

Reinhold

Zitat von: Uhu am 28.Jan.23 um 16:37 Uhreine kräftige Pflanze  :thumb

mein, bisher nur 2-triebiges, Exemplar wird sicherlich noch einiges an Zuwachs brauchen. Habe ich als Jungpflanze vor ein paar Jahren in Schwerte gekauft. Mit der Düngung bin ich eher zurückhaltend. Sie steht in grober Rinde.

Dann bleiben nur wenige Parameter der Pflege übrig.
Wie gesagt, seit unserem Erfahrungsaustausch steht meine St. Swithin (nachts seit gestern) kalt bei gemessenen 12°. Ich habe das Fenster gekippt...
Möglicherweise triggert das den BT. Wir werden sehen.
Meine Herzeigepflanze Lady Isabel steht übrigens immer noch in einem 12er-Töpfchen. Unglaublich.
Ich dünge maximal mit 600 Mikrosiemens/... Es liegt also weder an der Topfgröße noch an der Düngermenge (im Sinne von "mehr"), daß sie wachsen und blühen. Weniger ist wohl mehr!

Reinhold

#12
Mein Rat, wenn überhaupt, wäre:
Knapp halten, kleiner (!) Topf. Aber gießen. Es sind Frauenschuhe. Die haben keine Bulben als Puffer/Reserve.
Aufhängen in einer Ampel. Dann können sich die Blätter der "grünen" Frauenschuhe voll entfalten. Das schaut zumindest gut aus.
Ach ja. Ich verschneide mein Osmosewasser immer mit Leitungswasser wegen dem Kalk. Alle Pflanzen brauchen Kalk. Wir haben hartes Wasser.
Sonst gibt es braune Blattspitzen.
Bei meinen Orchideen nicht mehr.
Der Tipp stammt von einer sehr erfahrenen Orchideenpflegerin aus München. Ich bin ihr dankbar!

Uhu

Düngung gibt es bei mir erst wieder wenn die Temperaturen wieder hochgehen und es mehr Licht gibt. Da mache ich keine Extrawürste. Ein paar Kalksteine hat er mit im Topf. Ich hab Geduld, werde ich wohl auch noch brauchen.
Grüße Jürgen